ブログに関する役立つ知識をまとめています
サーバー

ムームードメインで取得したドメインが反映されない!?直接お問い合わせした結果・・・

『独自ドメインを取得してDSNの設定もしたのに、ドメインが反映されない・・・』

『2日以上待ってもやっぱり反映されないし、もうどうすればいいかわからない!!』

新しくドメインを取得してサイトを開設しようと思っているのに、ドメインがどうしても反映されなくて困っている・・・

こんな状況に陥ってませんか?

実は自分も先日同じような状況に陥ってしまって、このような経験をしたのも初めてだったのでなす術もなく、非常に困っていました。

時間もなかったので、いっそのことサーバー屋さん(エックスサーバー)さんにお問い合わせをしてみたので、その結果や理由などを共有していきたいと思います。

ドメインが反映されなかったときの具体的な状況

まずは自分が取得した独自ドメインが反映されなかったときの状況を具体的にまとめていきます。

・借りているサーバーはエックスサーバー

・独自ドメインはムームードメインで取得

・ムームードメインでDSN設定を変更済み

・エックスサーバーの方でも新規ドメインを設定済み

こんな感じです。

つまり、

ムームードメインで独自ドメイン(example.com)を取得後、借りているエックスサーバーの方でも(example.com)を設定。

ムームードメインの方で独自ドメイン(example.com)のDSN設定をエックスサーバーのネームサーバーに変更。

これで2日以上待ってもドメイン(example.com)にアクセスすることができなかったということです。

どうしても独自ドメインが反映されないのでネットで色々調べている・・・・という方もこんな状況ではないのでしょうか?

直接、エックスサーバーさんにお問い合わせをしてみた

というわけで、エックスサーバーさんにお問い合わせをしてみることにしました。(解決しなかったら、ムームードメインさんにもお問い合わせするつもりでした。)

エックスサーバーさんにはココからお問い合わせをすることができます。

https://www.xserver.ne.jp/support/support.php

お問い合わせフォームはこんな感じ

画像: https://www.xserver.ne.jp/support/support.phpより引用

自分はこんな感じの文章でお問い合わせをしました。

件名: 他社で取得したドメインが反映されない件について

本文: 会員ID 〇〇、サーバーID 〇〇です。先日、『example.com』というドメインをムームードメインから取得して、DSN設定やエックスサーバーでの設定も完了したのですが、2日経った現在でもドメインが反映されません。どうしたらいいのでしょうか?

こんな感じの文章を送ったところ、

1時間くらい経った後にエックスサーバーさんからお返事がありました。

返事の内容はこんな感じの文章です。

〇〇様

平素は当サービスをご利用いただき誠にありがとうございます。

Xserverカスタマーサポート 〇〇と申します。

〜省略〜

上記ドメインの状況をWHOIS情報で確認したところ、

そのステータスが【clientHold】となっておりました。

このステータスが付与されている状態では、WEBサイトヤメールアドレスなど、そのドメインの使用そのものができません。

という感じで返信が返ってきたわけですが、

どうやらドメインの状態が【clientHold】となっているので、サーバーを貸しているだけのエックスサーバーさんからはどうすることもできないのだそうです。

【clientHold】を直すためにはどうすればいいの!?

clientHoldとはドメインのWhois情報などに不備があった場合に、利用制限がかけられた時になるステータスです。

というわけで、原因はムームードメインで何かしらの不備があったからというところまでは解決策を絞ることができますよね。

『ムームードメイン cliendHold』などのワードで調べてみたところ、原因は以下の二つの場合がかなり濃厚なようです。

・情報認証手続きが行われていない

・Whois情報に不備がある

一つ目はドメインを契約すると、

ムームードメインの方からドメインの登録者を認証するために、『ドメイン情報認証のお願い』というような件名でメールが送られてくるのですが、

それをガン無視したり、迷惑メールなどに入れられて気づかなかったりすると起こります。もしかしたらごく稀ではあると思いますが、メールが送信されなかった可能性もありますね。

二つ目はドメインを契約したとき、

Whois情報入力画面で、住所や電話番号を違うところに入力していたなど、何らかの不備があったことで起きたと考えられます。

『ドメイン情報認証のお願い』メールで認証したら治った!

自分の場合は認証メールを読んだ記憶がなかったので、考えられる主な原因の一つ目だということがすぐにわかりました。

なのでそのメールで情報認証をしたところ、clientHoldが無くなりドメインが使えるようになりました。

すごく初歩的なミスではありますが、だからこそ全く気づかなかったのだと思いますね・・・・。